Please be advised that there is a Major Service Outage affecting this circuit and is estimated (not guaranteed) to be resolved by 08/07/2025 19:41:03. =============================================== Problem Explanation: This circuit is affected by MSO. The Incident detail is as follows- Incident ID: IMT76523/25, Start Date 04/07/2025 16:12:03 and Estimated Completion Date: 08/07/2025 19:41:03.
Posted Jul 07, 2025 - 14:23 BST
Monitoring
Our backup connections are now serving all those effected by this BT Wholesale outage. If your service is still offline please switch your router off and on again to restore service.
We appologise for any inconvenience this service outage may have caused
Posted Jul 04, 2025 - 17:19 BST
Update
UPDATE:
BT Wholesale have notified us of a Major Service Outage effecting our incoming connections please see info below
Problem Explanation: This circuit is affected by MSO. The Incident detail is as follows- Incident ID: IMT76523/25, Start Date 04/07/2025 16:12:03 and Estimated Completion Date: 04/07/2025 22:12:04. For details about all the incidents affecting this circuit, click Manage Associate button in the Drill Down View. Resolution/Recommendation: Please inform the End User of this and retest when the incident is cleared. Diagnosis Code: ND504
Posted Jul 04, 2025 - 16:57 BST
Identified
Our carrier has made us aware of an issue that is effecting our connectivity with them. This is effecting some of our customers internet connections, we have multiple backup connections and are switching those effected across to these. We hope to have all connections restored by 11pm and apologise for any inconvenience caused